Project

General

Profile

action #19056

Tests try to create filesystem on root partition instead of additional disk

Added by mkravec over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-09
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

https://bugzilla.suse.com/show_bug.cgi?id=1038275

Observation

openQA test in scenario sle-12-SP3-Server-DVD-ppc64le-extra_tests_in_textmode_ppc@ppc64le fails in
btrfs_qgroups

Reproducible

Fails since (at least) Build 0304

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #19380: [opensuse][tw]test fails in btrfs_qgroups trying to list partitions, timing out after 90 seconds -> acceptable?Rejected2017-05-26

Has duplicate openQA Tests - action #19256: [Build0389] test fails in btrfs_qgroups: unable to format and mount /dev/vdb on aarch64Rejected2017-05-19

History

#1 Updated by mkravec over 3 years ago

  • Description updated (diff)

#2 Updated by mkravec over 3 years ago

  • Assignee deleted (mkravec)

#3 Updated by mkravec over 3 years ago

  • Assignee set to mkravec

#4 Updated by mkravec over 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

#5 Updated by mkravec over 3 years ago

  • Status changed from In Progress to Resolved

okurz mentioned that ppc64le workers were updated to QEMU v2.9 which will fix the problem

#6 Updated by okurz over 3 years ago

  • Status changed from Resolved to In Progress

I also mentioned we have the same problem for aarch64 and AFAIK we still have qemu-2.6 there. Also, I guess malbec is still running qemu-2.6. So I reopen the ticket because we are not done here. mkravec you are welcome to unassign the ticket when you think you can't continue here.

#7 Updated by mkravec over 3 years ago

  • Assignee deleted (mkravec)

#8 Updated by okurz over 3 years ago

  • Has duplicate action #19256: [Build0389] test fails in btrfs_qgroups: unable to format and mount /dev/vdb on aarch64 added

#9 Updated by okurz over 3 years ago

  • Assignee set to okurz

#11 Updated by okurz over 3 years ago

  • Status changed from In Progress to Resolved

#13 Updated by dgutu over 3 years ago

  • Status changed from Resolved to Feedback

#15 Updated by nicksinger over 3 years ago

Even if Oli provided a PR here is still one failing test for reference: https://openqa.suse.de/tests/950332#step/btrfs_send_receive/6
btw: why do we not just use UUIDs here to access the HDDs?

#16 Updated by okurz over 3 years ago

test failed 12h ago, PR merged 7h ago.

why not UUID? Because an unpartitioned drive does not have a UUID, only partitions have (I might be wrong).

#17 Updated by okurz over 3 years ago

  • Status changed from Feedback to Resolved

#18 Updated by okurz over 3 years ago

  • Related to action #19380: [opensuse][tw]test fails in btrfs_qgroups trying to list partitions, timing out after 90 seconds -> acceptable? added

Also available in: Atom PDF