Project

General

Profile

action #19256

[Build0389] test fails in btrfs_qgroups: unable to format and mount /dev/vdb on aarch64

Added by riafarov over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test fails to format volume, getting an error "Unable to open /dev/vdb: Device or resource busy".

openQA test in scenario sle-12-SP3-Server-DVD-aarch64-extra_tests_in_textmode@aarch64 fails in
btrfs_qgroups

Reproducible

Fails since (at least) Build 0389

Expected result

Seems that this test was never executed for aarch64, as no results in build 387. Works fine for x86 architecture in both runs.

Further details

All further test in test suite fail due to this error.
19:10:12.4214 19385 # Test died: command 'mkfs.btrfs -f /dev/vdb && mount /dev/vdb /mnt/qg && cd /mnt/qg' failed at /var/lib/openqa/cache/openqa.suse.de/tests/sle/tests/console/btrfs_qgroups.pm line 27.

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #19056: Tests try to create filesystem on root partition instead of additional diskResolved2017-05-09

History

#1 Updated by riafarov over 4 years ago

  • Subject changed from test fails in btrfs_qgroups: unable to format and mount /dev/vdb on aarch64 to [Build0389] test fails in btrfs_qgroups: unable to format and mount /dev/vdb on aarch64

#2 Updated by okurz over 4 years ago

  • Is duplicate of action #19056: Tests try to create filesystem on root partition instead of additional disk added

#3 Updated by okurz over 4 years ago

  • Status changed from New to Rejected

duplicate of #19056

Also available in: Atom PDF