Project

General

Profile

action #19380

[opensuse][tw]test fails in btrfs_qgroups trying to list partitions, timing out after 90 seconds -> acceptable?

Added by dimstar over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_test_filesystem@64bit fails in
btrfs_qgroups

Reproducible

Fails since (at least) Build 20170524

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #19056: Tests try to create filesystem on root partition instead of additional diskResolved2017-05-09

History

#1 Updated by okurz over 4 years ago

  • Status changed from New to Feedback
  • Assignee set to okurz

The parted call has a timeout of 90(!) seconds. How should it be acceptable that simply listing partitions takes more than 90 seconds?

#2 Updated by okurz over 4 years ago

  • Subject changed from test fails in btrfs_qgroups to [opensuse][tw]test fails in btrfs_qgroups trying to list partitions, timing out after 90 seconds -> acceptable?

#3 Updated by okurz over 4 years ago

  • Related to action #19056: Tests try to create filesystem on root partition instead of additional disk added

#4 Updated by okurz over 4 years ago

  • Status changed from Feedback to Rejected

no response

Also available in: Atom PDF