Project

General

Profile

action #18834

[virtualization] Orthos machine is still not ready to be used in proxy mode testing - hang when installing via pxe

Added by xlai over 4 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2017-04-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

We want to use orthos machine for virtualization testing via proxy way. Richard has helped to mount daily builds to the pxe server of the orthos machine.

However when installing via pxe, after typing the commands in the pxe screen(like in boot_from_pxe), the machine just hangs, and does not respond to start installation. The command is confirmed to be supported on that machine(from email reply in OPS team). But we suspect either the pxe server or that machine is not properly set up. But we can not get support.

Who can help to push it? We are blocked here and still can not use orthos machine in testing although it is proper.

History

#1 Updated by RBrownSUSE over 4 years ago

Have you filed any tickets with infra@suse.de?

#2 Updated by coolo over 4 years ago

knowing the machine name would already be cool - if you expect help

#3 Updated by XGWang0 over 4 years ago

HI coolo:

The url of machine on orthos : https://orthos.arch.suse.de/index.php?host=2412

This machine IDRAD info:
IDRAD address: https://aribeach-sp.arch.suse.de/
user/password:root/"orthos_root_pw"

#4 Updated by XGWang0 over 4 years ago

RBrownSUSE wrote:

Have you filed any tickets with infra@suse.de?
I file a ticket to infra : https://infra.nue.suse.com/SelfService/Display.html?id=71035

#6 Updated by okurz over 1 year ago

  • Subject changed from [tools]Orthos machine is still not ready to be used in proxy mode testing - hang when installing via pxe. to [virtualization] Orthos machine is still not ready to be used in proxy mode testing - hang when installing via pxe
  • Status changed from New to Rejected
  • Assignee set to okurz

I have no permission to see the infra ticket and I doubt the "tools" team in the current composition can help. As there hasn't been any update since more than two years I assume the issue is not relevant anymore.

Also available in: Atom PDF