Project

General

Profile

action #18160

test fails in pxe_boot

Added by dzedro over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-30
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-autoyast_aytests_sles12_minimal+supportserver@64bit fails in
pxe_boot
This is typed with type_string_very_slow

Reproducible

Fails since (at least) Build 0299

Expected result

Last good: 0274 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #17812: [sles][functional][opensuse] Test fails in autoyast/installation: error fetching autoinst.xml (404)Resolved2017-03-20

History

#1 Updated by okurz over 5 years ago

  • Subject changed from test fails in pxe_boot to [sles][functional] test fails in pxe_boot with messed up string although type_string_very_slow is used

#2 Updated by mgriessmeier over 5 years ago

  • Subject changed from [sles][functional] test fails in pxe_boot with messed up string although type_string_very_slow is used to test fails in pxe_boot
  • Status changed from New to In Progress
  • Assignee set to mgriessmeier

It's not using type_string_very_slow because it's not using bootloader_setup.pm

proposed fix in https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/2679

#3 Updated by dzedro over 5 years ago

typing very slow helped but still didn't solve the issue.

There is also another thing (maybe I miss something), but how/when we got from pxe text to graphical boot ?

#4 Updated by mgriessmeier over 5 years ago

  • Assignee changed from mgriessmeier to dzedro

reassing to jozef, as he is mainly working on it atm

#5 Updated by dzedro over 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Got broken by needle tag rename https://progress.opensuse.org/issues/17750
Should be fixed now. https://openqa.suse.de/tests/852982

#6 Updated by RBrownSUSE over 5 years ago

  • Status changed from Resolved to In Progress
  • Priority changed from Normal to High

#7 Updated by dzedro over 5 years ago

It is, that is obviously the bug that is tested with the profile bsc#872532

#8 Updated by dzedro over 5 years ago

But I will check that

#9 Updated by okurz over 5 years ago

  • Status changed from In Progress to Resolved
  • Priority changed from High to Normal

guys, that is a totally different issue now. Just because there is a module "pxe_boot" that has nothing to do with the original issue. The last jobs you mentioned are because of #17812. I relabeled the jobs.

#10 Updated by okurz over 5 years ago

  • Related to action #17812: [sles][functional][opensuse] Test fails in autoyast/installation: error fetching autoinst.xml (404) added

#11 Updated by dzedro over 5 years ago

okurz boy your related issue is different issue than this one

#12 Updated by dzedro about 5 years ago

installation gets just restarted bsc#1032480

Also available in: Atom PDF