Project

General

Profile

action #17932

[opensuse][tools] windows-10 dualboot tests fail to grab the win10 disk image

Added by dimstar about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Infrastructure
Start date:
2017-03-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Sample test run: https://openqa.opensuse.org/tests/375852

openQA can't get the disk image, failing early with:

+++ setup notes +++
start time: 2017-03-23 19:30:19
running on openqaworker1:2 (Linux 4.4.27-2-default #1 SMP Thu Nov 3 14:59:54 UTC 2016 (5c21e7c) x86_64)
CACHE: Locking /var/lib/openqa/cache/windows-10-x86_64-1511@uefi_win.qcow2
Attemping to download: http://openqa1-opensuse /var/lib/openqa/cache/windows-10-x86_64-1511@uefi_win.qcow2, hdd, 375852
CACHE: download of windows-10-x86_64-1511@uefi_win.qcow2 failed with 403: Forbidden
+++ worker notes +++
end time: 2017-03-23 19:30:20
result: setup failure: Can't download windows-10-x86_64-1511@uefi_win.qcow2
uploading autoinst-log.txt


Related issues

Has duplicate openQA Tests - action #18042: test error - incomplete trying to download qcow2 - CACHE: download of windows-10-x86_64-1511@uefi_win.qcow2 failed with 403: ForbiddenResolved2017-03-27

History

#1 Updated by okurz about 5 years ago

  • Subject changed from windows-10 dualboot tests fail to grab the win10 disk image to [opensuse][tools] windows-10 dualboot tests fail to grab the win10 disk image
  • Category set to Infrastructure
  • Assignee set to szarate
  • Priority changed from Normal to High

szarate, as far as I understood this is related to caching changes? can you work on this?

#2 Updated by SLindoMansilla about 5 years ago

  • Has duplicate action #18042: test error - incomplete trying to download qcow2 - CACHE: download of windows-10-x86_64-1511@uefi_win.qcow2 failed with 403: Forbidden added

#3 Updated by SLindoMansilla about 5 years ago

  • Status changed from New to In Progress

#4 Updated by SLindoMansilla about 5 years ago

  • Status changed from In Progress to Resolved

#5 Updated by okurz about 5 years ago

so who knows what fixed it?

#6 Updated by szarate about 5 years ago

  • Target version set to Milestone 6

Sorry I Didn't remember to update the ticket, i added a require ip directive for qcow images.

While talking with lnussel, we agreed to cleanup the apache configuration and move the /usr/lib/openqa/share/factory declarations to a separate file.

Also available in: Atom PDF