Project

General

Profile

action #18042

test error - incomplete trying to download qcow2 - CACHE: download of windows-10-x86_64-1511@uefi_win.qcow2 failed with 403: Forbidden

Added by SLindoMansilla over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2017-03-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenarios

opensuse-Tumbleweed-NET-x86_64-Build20170324-kde_dual_windows10@uefi_win is incomplete
o3#376446

o3#376446/file/autoinst-log.txt
CACHE: download of windows-10-x86_64-1511@uefi_win.qcow2 failed with 403: Forbidden

Reproducible

Fails since (at least) Build [20170324](o3#376446)

Expected result

Last good: 20170320

Further details

Always latest result in this scenario: latest

Problem

H1 The qcow2 image is not accesible. The assets server is not properly configured.
H2 The error is reproducible by cloning the job on a local instance. VERIFIED BY R2-1

E2-1 Clone the job on copland.
R2-1 See console output

geekotest@copland:~> script/clone_job.pl --skip-deps --from https://openqa.opensuse.org 376446 WORKER_CLASS=qemu_x86_64_opensuse
downloading
https://openqa.opensuse.org/tests/376446/asset/iso/openSUSE-Tumbleweed-NET-x86_64-Snapshot20170324-Media.iso
to
/var/lib/openqa/factory/iso/openSUSE-Tumbleweed-NET-x86_64-Snapshot20170324-Media.iso
downloading
https://openqa.opensuse.org/tests/376446/asset/hdd/windows-10-x86_64-1511@uefi_win.qcow2
to
/var/lib/openqa/factory/hdd/windows-10-x86_64-1511@uefi_win.qcow2
376446 failed: 403 Forbidden
geekotest@copland:~> 

Related issues

Is duplicate of openQA Tests - action #17932: [opensuse][tools] windows-10 dualboot tests fail to grab the win10 disk imageResolved2017-03-23

History

#1 Updated by SLindoMansilla over 5 years ago

  • Is duplicate of action #17932: [opensuse][tools] windows-10 dualboot tests fail to grab the win10 disk image added

#2 Updated by SLindoMansilla over 5 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF