Project

General

Profile

action #17928

test fails in installation for autoyast_reinstall_gnome@64bit to download a file from openQA itself (404) while file should be there

Added by dimstar over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-autoyast_reinstall_gnome@64bit fails in
installation

Fails to dwonload a file from openQA's IP /assets/ - error 404

Reproducible

Fails since (at least) Build 20170322

Expected result

Last good: 20170320 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #17812: [sles][functional][opensuse] Test fails in autoyast/installation: error fetching autoinst.xml (404)Resolved2017-03-20

History

#1 Updated by okurz over 5 years ago

  • Subject changed from test fails in installation for autoyast_reinstall_gnome@64bit to test fails in installation for autoyast_reinstall_gnome@64bit to download a file from openQA itself (404) while file should be there

#2 Updated by SLindoMansilla over 5 years ago

  • Is duplicate of action #17812: [sles][functional][opensuse] Test fails in autoyast/installation: error fetching autoinst.xml (404) added

#3 Updated by okurz over 5 years ago

  • Priority changed from Normal to High

#4 Updated by lnussel over 5 years ago

who takes care of this?

#5 Updated by lnussel over 5 years ago

  • Assignee set to mkravec

The real culprit is yast2_clone_system, the xml doesn't validate:
https://openqa.opensuse.org/tests/380312#step/yast2_clone_system/13

YaST bug?

#6 Updated by lnussel over 5 years ago

yast2_clone_system should be fatal, the whole run doesn't make sense if cloning and uploading failed

#7 Updated by mkravec over 5 years ago

  • Status changed from New to Rejected
  • Assignee deleted (mkravec)

YaST bug is 5 months without response - https://bugzilla.suse.com/show_bug.cgi?id=1013047
yast2_clone_system is not fatal because it blocked tumbleweed in openQA
Cloning and uploading succeeds. Chained test autoyast_reinstall fails because it can not download profile from assets (worker caching update).

Already in https://progress.opensuse.org/issues/17812 blocked by https://progress.opensuse.org/issues/17574

Also available in: Atom PDF