Project

General

Profile

action #17448

Fix boot order behavior on aarch64 arch

Added by dzedro about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2017-03-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

RAID test on aarch64 started to boot cd-rom grub instead of local disk grub
All other tests with same qemu command boot local disk grub as before
There was no change (openQA/qemu/firmware) on aarch64 worker

https://openqa.suse.de/tests/793732#step/grub_test/5


Related issues

Related to openQA Tests - action #18380: [qam] test fails in bootloader_uefi - aarch64Resolved2017-04-06

History

#1 Updated by RBrownSUSE about 5 years ago

There was no change (openQA/qemu/firmware) on aarch64 worker

So, the product changed, maybe this should be a product bug?

#2 Updated by okurz about 5 years ago

@jpupava: can you please check if this should not be a product bug as @RBrownSUSE said?

#3 Updated by okurz about 5 years ago

  • Related to action #18380: [qam] test fails in bootloader_uefi - aarch64 added

#4 Updated by okurz about 5 years ago

  • Project changed from openQA Project to openQA Tests
  • Category set to Infrastructure
  • Status changed from New to Resolved
  • Assignee set to okurz

works again, see e.g. https://openqa.suse.de/tests/881469 although it seems to be no product changes (same build failed in before) so I assume infrastructure changes by szarate?

#5 Updated by szarate about 5 years ago

overdrive2 has been updated, this problem might be related to the changes on the sp3 kernel/grub, the switch from overdrive2 to xgene/mustang/seattle solved this problem.

Also available in: Atom PDF