Project

General

Profile

action #18380

[qam] test fails in bootloader_uefi - aarch64

Added by osukup about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2017-04-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-aarch64-qam-minimal@aarch64 fails in
bootloader_uefi

Reproducible

Fails since (at least) Build :129723.jasper.4397

Expected result

Last good: :129750.NetworkManager.4192 (or more recent)

Further details

Always latest result in this scenario: latest

probadly similiar issue as #15230


Related issues

Related to openQA Tests - action #15230: aarch64 worker overdrive2 shows unexpected uefi shell nowResolved2016-12-02

Related to openQA Tests - action #17448: Fix boot order behavior on aarch64 archResolved2017-03-02

Related to openQA Tests - action #11948: [tools][aarch64] can't boot pre-installed imageResolved2016-05-12

History

#1 Updated by osukup about 5 years ago

  • Subject changed from test fails in bootloader_uefi - aarch64 to [qam] test fails in bootloader_uefi - aarch64

#2 Updated by okurz about 5 years ago

  • Description updated (diff)

#3 Updated by okurz about 5 years ago

  • Status changed from New to Resolved
  • Assignee set to okurz

#4 Updated by okurz about 5 years ago

  • Related to action #15230: aarch64 worker overdrive2 shows unexpected uefi shell now added

#5 Updated by okurz about 5 years ago

  • Related to action #17448: Fix boot order behavior on aarch64 arch added

#6 Updated by okurz about 5 years ago

  • Related to action #11948: [tools][aarch64] can't boot pre-installed image added

Also available in: Atom PDF