Project

General

Profile

action #15230

aarch64 worker overdrive2 shows unexpected uefi shell now

Added by okurz over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2016-12-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

see https://openqa.suse.de/tests/655130/modules/bootloader_uefi/steps/3, reproducible

Reproducible

Fails since two jobs, probably because something on the worker side changed

Expected result

Last good: here

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #15178: Permanent boot order with bootindexResolved2016-12-01

Related to openQA Tests - action #18380: [qam] test fails in bootloader_uefi - aarch64Resolved2017-04-06

History

#1 Updated by okurz over 5 years ago

  • Related to action #15178: Permanent boot order with bootindex added

#2 Updated by dirkmueller over 5 years ago

On request of Jozef Pupava I've installed the uefi update from SLE12 SP2 with the fix from https://bugzilla.suse.com/show_bug.cgi?id=1009707 installed. as expected this UEFI code does not work at all (as was known already before). I can revert to a working UEFI firmware though.

It is known that the SP2 firmware is completely broken thats why we never used it so far.

#3 Updated by dzedro over 5 years ago

I reverted to the working firmware on overdrive2

#4 Updated by asmorodskyi over 5 years ago

  • Status changed from New to In Progress
  • Assignee set to asmorodskyi

#5 Updated by asmorodskyi over 5 years ago

  • Status changed from In Progress to Resolved

not seeing issues for 3 executions in 2 different builds .

#6 Updated by okurz about 5 years ago

  • Related to action #18380: [qam] test fails in bootloader_uefi - aarch64 added

Also available in: Atom PDF