Project

General

Profile

action #14832

reload needles and retry does not work

Added by rdodopoulos almost 5 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Support
Target version:
-
Start date:
2016-11-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

After creating a new needle, "reload and retry" fails every time in the interactive mode. The new needle does not match and the test exits as failed.

In older versions the new needle would match and the test would continue.

For the record, I also added 'ENV-VERSION-12-SP2' tag in my recent failed examples.


Related issues

Related to openQA Project - action #17786: [tools]NFS-less mode: Interactive mode needs to resync needlesClosed2017-03-19

Is duplicate of openQA Project - coordination #14818: [EPIC] Interactive mode is an usability disasterResolved2018-05-23

History

#1 Updated by coolo almost 5 years ago

  • Status changed from New to Feedback

it works fine for me - is this production or some instance?

#2 Updated by rdodopoulos almost 5 years ago

This was in production. I have not used this function since then. If it works for you feel free to close this ticket. It seems I don't have access to do it myself.

#3 Updated by rdodopoulos almost 5 years ago

Actually, I just used the reload button and the test exited. This time at my own instance but my openQA server is fully updated.

#4 Updated by okurz over 4 years ago

  • Category changed from 124 to Support
  • Assignee set to okurz
  • Priority changed from Normal to Low

Is it still reproducible? I used the interactive mode more in recent time and could not encounter this problem.

#5 Updated by coolo over 4 years ago

did you use it on an instance with caching?

#6 Updated by okurz over 4 years ago

  • Related to action #17786: [tools]NFS-less mode: Interactive mode needs to resync needles added

#7 Updated by okurz over 4 years ago

  • Priority changed from Low to Normal

I could reproduce the issue on the production instance as described on #17786. Apparently my memory was wrong. I consider this blocked by #17786 now anyway.

#8 Updated by okurz over 4 years ago

  • Assignee deleted (okurz)

waiting for blocking ticket

#9 Updated by coolo almost 4 years ago

#10 Updated by coolo almost 4 years ago

  • Status changed from Feedback to Rejected

To simplify the backlog, I'm closing this as dup of 14818

Also available in: Atom PDF