Project

General

Profile

action #13648

action #12350: [tools]version of os-autoinst on malbec+overdrive2 should be same as other workers (using salt) (was: looks like old version)

aarch64 lvm+RAID1 fails in https://openqa.suse.de/tests/551284#step/partitioning_raid/110

Added by okurz over 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Start date:
2016-09-09
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

observation

fails to continue in this dialog:
https://openqa.suse.de/tests/551284#step/partitioning_raid/110

error message in https://openqa.suse.de/tests/551284#step/partitioning_raid/111

# Test died:
Can't use string ("0") as a HASH ref while "strict refs" in use at /usr/lib/os-autoinst/testapi.pm line 943.

steps to reproduce

It seems to be reproducible, also fails in previous job: https://openqa.suse.de/tests/550212#step/partitioning_raid/111

History

#2 Updated by mgriessmeier over 6 years ago

  • Parent task set to #12350

see poo#12350

#3 Updated by okurz about 6 years ago

  • Category set to Bugs in existing tests

#4 Updated by okurz about 6 years ago

  • Target version set to Milestone 5

#5 Updated by dzedro about 6 years ago

  • Status changed from New to In Progress

#6 Updated by dzedro about 6 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

I guess this can be resolved as it didn't fail on partitioning_raid more than 2 months

Also available in: Atom PDF