Project

General

Profile

Actions

action #125507

closed

[qe-core] test fails in firefox: new 'Still trying Firefox' popup needs handling

Added by dimstar over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-03-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde-wayland@64bit_virtio fails in
firefox

Test suite description

Basic KDE installation, but switches to a Wayland session on login. Needs Virtio (or similiar) GPU.

Reproducible

Fails since (at least) Build 20230306

Expected result

Last good: 20230305 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Project - action #125663: [openqa-in-openqa][sporadic] Test is stuck on Firefox 'Make yourself at home' dialog auto_review:"Test died: no candidate needle.*openqa-logged-in.*matched" size:MResolvedjbaier_cz2023-03-082023-03-24

Actions
Actions

Also available in: Atom PDF