Project

General

Profile

Actions

action #116959

closed

Unreliable/unusable audio connections using Jitsi instance on meet.opensuse.org from Android clients size:S

Added by okurz over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Low
Assignee:
Target version:
Start date:
2022-09-21
Due date:
% Done:

0%

Estimated time:

Description

Observation

Reported in https://suse.slack.com/archives/C02CU9CL6FQ/p1663760551006499

Hi. I have observed a reproducible problem today with meet.opensuse.org vs. meet.jit.si . When I join with the Android Jitsi App (22.5.1) from my Smartphone on meet.opensuse.org I can not reliably hear participants and they can not reliably hear me. Reconnecting helps in some but not all cases. The same problem does not appear with meet.jit.si. I suspect that meet.jit.si runs a more recent Jitsi server version and hence is not showing this problem. Can you confirm that meet.opensuse.org runs an older version than meet.jit.si? If yes, what are the plans to update?

Impact

meet.opensuse.org is not usable when participants want to join our usual SUSE QE Tools meetings from phone

Suggestions

  • Report problem with meet.opensuse.org to according administrators and await their reaction regarding server version and potential upgrade
  • Install an older version on Android (e.g. F-Droid normally has older versions selectable)

Workaround

Use https://meet.jit.si, in particular for SUSE QE tools meetings https://meet.jit.si/suse_qa_tools


Files

Screenshot_20220928-100635.png (92.8 KB) Screenshot_20220928-100635.png this is how the Android client looks like in an active meeting on meet.opensuse.org wrongly showing every member as muted, no video and nothing audible okurz, 2022-09-28 08:09
Screenshot_20220928-101240.png (832 KB) Screenshot_20220928-101240.png Showing active session on meet.jit.si, working okurz, 2022-09-28 08:13
Actions

Also available in: Atom PDF