Project

General

Profile

action #113213

[qe-core] test fails in systemd_rpm_macros - bsc#1200713

Added by punkioudi about 1 month ago. Updated 8 days ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-07-04
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

There is an open [bug] for this issue.
The issue appears in all architectures in sle15-SP4 maintenance runs.

##Acceptance criteria

  1. Exclude temporarily systemd_rpm_macros.pm from mau-extratests2 in sle 15-SP4 maintenance runs for x86_64, s390x and aarch64 architectures.

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-x86_64-mau-extratests2@64bit fails in
systemd_rpm_macros

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20220628-1

Expected result

Last good: 20220627-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi about 1 month ago

  • Status changed from New to In Progress
  • Assignee set to mgrifalconi

#3 Updated by mgrifalconi about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#4 Updated by szarate 8 days ago

  • Sprint set to QE-Core: July Sprint (Jul 06 - Aug 03)

Also available in: Atom PDF