Project

General

Profile

Actions

action #112580

closed

[qe-core] Upgraded system shutdown too slow

Added by dimstar over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
Start date:
2022-06-16
Due date:
% Done:

0%

Estimated time:
Difficulty:
Sprint:
QE-Core: June Sprint (Jun 08 - Jul 06)

Description

Observation

Most upgrade tests no longer shut down in the timeout window, but reach it delayed.

We should identify the reason for it and file the relevant product bugs (possibly more than one)

This ticket serves as tracker to identify the issues and then direct resources as appropriate

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-15.3-kde@64bit fails in
shutdown

Test suite description

Reproducible

Fails since (at least) Build 20220614 (current job)

Expected result

Last good: 20220613 (or more recent)

Further details

Always latest result in this scenario: latest

Acceptance Criteria

  1. Identify possible reasons for the shutdown taking long time and document them on this ticket
  2. Create follow-up tickets (when needed) to mitigate the issue on different backends

Related issues 1 (1 open0 closed)

Related to openQA Tests - action #89329: [qe-core] test fails in shutdown - Machine didn't shut downNew2021-03-02

Actions
Actions

Also available in: Atom PDF