Project

General

Profile

Actions

action #107338

closed

[qe-core] test fails in vino_screensharing_available

Added by tjyrinki_suse over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

A failure in this module is currently linked to a flaky test tracker, but currently the error seems permanent in vino.


openQA test in scenario sle-15-SP4-Online-x86_64-extra_tests_gnome@64bit fails in
vino_screensharing_available

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome , VNC_STALL_THRESHOLD is needed for xen svirt to don't turn off the scrreen after default 4 sec

New version of extra_tests_on_gnome for yaml scheduling

Reproducible

Fails since (at least) Build 43.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Acceptance Criteria

AC1: Vino should not be used where it's deprecated


Related issues 1 (0 open1 closed)

Has duplicate openQA Tests - action #107389: Leap 15.4 test fails in vino_screensharing_available - checking for screensharing not availableResolved2022-02-23

Actions
Actions #1

Updated by tjyrinki_suse over 2 years ago

  • Status changed from New to Rejected
Actions #2

Updated by punkioudi over 2 years ago

I think that this ticket has to be set in workable and unschedule it from Functional, as vino_screensharing_available.pm is not valid anymore. It would be a good idea to discuss also with the Desktop squad, they can probably have already implemented tests with gnome-report-desktop.

Actions #3

Updated by szarate over 2 years ago

  • Status changed from Rejected to Resolved
  • Assignee set to punkioudi
Actions #4

Updated by szarate over 2 years ago

  • Status changed from Resolved to In Progress
Actions #5

Updated by szarate over 2 years ago

  • Has duplicate action #107389: Leap 15.4 test fails in vino_screensharing_available - checking for screensharing not available added
Actions #6

Updated by punkioudi over 2 years ago

@szarate Should I remove it also from TW?

Actions #7

Updated by punkioudi over 2 years ago

  • Status changed from In Progress to Resolved

PR is merged, I don't see any further issue so I close it.

Actions #8

Updated by lkocman over 2 years ago

  • Status changed from Resolved to Workable

Hello team, I'm re-openning the issue since we hit the issue again on a recent build https://openqa.opensuse.org/tests/2228979#step/vino_screensharing_available/17 (after the merge)

Actions #10

Updated by tjyrinki_suse over 2 years ago

  • Target version set to QE-Core: Ready
Actions #11

Updated by tjyrinki_suse over 2 years ago

  • Description updated (diff)
  • Priority changed from Normal to High

Adjusting priority, but after PR done it should be resolved.

Actions #12

Updated by tjyrinki_suse over 2 years ago

  • Status changed from Workable to In Progress
Actions #13

Updated by punkioudi about 2 years ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF