Project

General

Profile

action #107389

Leap 15.4 test fails in vino_screensharing_available - checking for screensharing not available

Added by lkocman 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Hello team

this is bit interesting issue as the test suite suggests that screensharing is supposed to be available (as it is). But needle that's being lookedup is expecting that it is missing.
Can you please double check it? Thank you

openQA test in scenario opensuse-15.4-DVD-x86_64-extra_tests_gnome@64bit fails in
vino_screensharing_available

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 124.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #107338: [qe-core] test fails in vino_screensharing_availableResolved

History

#1 Updated by szarate 4 months ago

  • Is duplicate of action #107338: [qe-core] test fails in vino_screensharing_available added

#2 Updated by punkioudi 4 months ago

  • Status changed from New to Resolved

PR is merged, I don't see any further issue so I close it.

Also available in: Atom PDF