Project

General

Profile

action #105370

https://openqa.opensuse.org/tests/2150931#next_previous as well as the according /tests/overview page shows a comment, should show a label icon size:M

Added by okurz 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
2022-01-24
Due date:
2022-03-09
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

https://openqa.opensuse.org/tests/2150931#next_previous as well as the according /tests/overview page shows a comment icon instead of a label icon

Acceptance criteria

  • AC1: Next/previous reflects labels with a label icon

Suggestions

History

#1 Updated by cdywan 3 months ago

  • Subject changed from https://openqa.opensuse.org/tests/2150931#next_previous as well as the according /tests/overview page shows a comment, should show a label icon to https://openqa.opensuse.org/tests/2150931#next_previous as well as the according /tests/overview page shows a comment, should show a label icon size:M
  • Description updated (diff)
  • Status changed from New to Workable

#2 Updated by mkittler 3 months ago

  • Assignee set to kodymo

#3 Updated by kodymo 3 months ago

  • Status changed from Workable to In Progress

#4 Updated by openqa_review 3 months ago

  • Due date set to 2022-03-09

Setting due date based on mean cycle time of SUSE QE Tools

#5 Updated by cdywan 3 months ago

Brought up in the unblock. Why are we still confused on what the goal of the ticket is?

#6 Updated by okurz 3 months ago

On top of that we clarified within the daily or unblock of 2022-02-23: We agreed that we have a regression and as stated in the description the assumption since #105370#note-1 is still true. https://github.com/os-autoinst/openQA/pull/4458/commits/5c9a138ceb6dbf5492bb69ec6f71e77a73aa0869 causes this unintended behaviour. Fix that!

#7 Updated by kodymo 3 months ago

This is essentiallly just a small line change, should I just remove the Regex that specifically excludes force_label from being shown as a label?

#8 Updated by okurz 3 months ago

as discussed this will likely not be that easy. Feel free to change a single line and execute a test in https://github.com/os-autoinst/openQA/pull/4458/commits/5c9a138ceb6dbf5492bb69ec6f71e77a73aa0869#diff-e39dc601fe37b060cdfa75edfbafee3824d347e84cbbab2a928c7b6be6160520R94

I also suggested to add a test for the current behaviour first.

#9 Updated by tinita 3 months ago

  • Status changed from In Progress to Feedback

#10 Updated by kodymo 3 months ago

The job above shows a label as expected now, setting this to resolved.

#11 Updated by kodymo 3 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF