Project

General

Profile

action #99765

test fails in rootless_podman - timeout duo check image call of `refreshed-image`

Added by cfconrad about 1 year ago. Updated 9 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-10-04
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-s390x-podman_tests@s390x-kvm-sle12 fails in
rootless_podman

The error is not really visible, as we use script_run() and this doesn't take care of timeout handling.

Container executes:
options --rm -i --name refreshed-image registry.suse.com/suse/sle15:15.2 zypper -nv ref

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20211004-2 (current job)

Expected result

Last good: 20211004-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner about 1 year ago

  • Tags set to qac

#2 Updated by slo-gin about 2 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

#3 Updated by asmorodskyi 9 days ago

  • Status changed from New to Rejected

too old and irrelevant

Also available in: Atom PDF