Project

General

Profile

action #98811

15-SP3 QU1 test fails in validate_multipath - topology changed

Added by tjyrinki_suse about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Observation

It seems the topology was changed, there's now new 200G section which is not accepted. Is this due to https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/2856ff3dbd71bfb8f36eaa8c29086f1d67f6d17f and something should be done to schedule/qam/QR/15-SP3/zfcp.yaml too?

openQA test in scenario sle-15-SP3-Online-QR-s390x-zfcp@s390x-zfcp fails in
validate_multipath

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: QE Yast, mgriessmeier

Installation-only test configuring an s390x ZFCP storage.

Reproducible

Fails since (at least) Build 188.16 (current job)

topology: https://openqa.suse.de/tests/7141435#step/validate_multipath/25

Expected result

Last good: 188.15 (or more recent)

topology: https://openqa.suse.de/tests/6872082#step/validate_multipath/23

Further details

Always latest result in this scenario: latest


Related issues

Related to qe-yast - action #97766: Adapt the order of activation for ZFCP with client for libyui-rest-apiResolved2021-08-31

History

#1 Updated by tjyrinki_suse about 1 month ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by tjyrinki_suse about 1 month ago

  • Description updated (diff)

#3 Updated by tjyrinki_suse about 1 month ago

  • Parent task set to #98289

#4 Updated by oorlov about 1 month ago

  • Related to action #97766: Adapt the order of activation for ZFCP with client for libyui-rest-api added

#5 Updated by oorlov about 1 month ago

  • Subject changed from [qe-yast][qu] 15-SP3 QU1 test fails in validate_multipath - topology changed to 15-SP3 QU1 test fails in validate_multipath - topology changed
  • Target version set to Current

The fix will be provided in scope of https://progress.opensuse.org/issues/97766, as it is the same issue but in YaST Job Group.

#6 Updated by geor about 1 month ago

  • Assignee set to geor

#7 Updated by geor about 1 month ago

  • Status changed from New to In Progress

#8 Updated by geor about 1 month ago

  • Status changed from In Progress to Resolved

for now resolved with this PR (by unscheduling module, result can be seen in https://openqa.suse.de/tests/7218714#)
also related to https://progress.opensuse.org/issues/99180

Follow up

further investigation will be done with this ticket

Also available in: Atom PDF