Project

General

Profile

action #99180

test fails in scc_registration in QR 15-SP3

Added by geor about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

After a recent change where the multipath activation pop up appears right after disk activation has been completed, the multipath module needs to precede the registration module in the zfcp jobs.

Observation

openQA test in scenario sle-15-SP3-Online-QR-s390x-zfcp@s390x-zfcp fails in
scc_registration

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: QE Yast, mgriessmeier

Installation-only test configuring an s390x ZFCP storage.

Reproducible

Fails since (at least) Build 188.16

Expected result

Last good: 188.15 (or more recent)

Further details

Always latest result in this scenario: latest

Suggestion

Alter the order the schedule so that multipath module precedes the registration.

History

#1 Updated by geor about 1 month ago

  • Status changed from New to Resolved
  • Assignee set to geor

Done, PR

Also available in: Atom PDF