geor

  • Email:
  • Role: Developer
  • Connect profile: geor
  • Registered on: 19/06/2018
  • Last connection: 19/06/2018

Projects

Activity

Reported issues: 3

11/12/2018

02:14 pm openQA Tests action #44297 (In Progress): [sle][functional][u] test fails in ant - missing ant package on all ...
02:13 pm openQA Tests action #44297: [sle][functional][u] test fails in ant - missing ant package on all archs
SLindoMansilla wrote:
> It failed recently, and from the suggested solution I would say this could be fixed fast eno...

29/11/2018

11:00 pm openQA Tests action #44453: [sle][qam] test fails in ant - new test never worked on SLES
okurz wrote:
> PR was merged, thank you. After we verified that this actually fixes the failures we can reduce the p...
03:44 pm openQA Tests action #44306 (Closed): [qam] test fails in ant due to com.sun.tools.javac.Main not being on the ...
03:40 pm openQA Tests action #44453: [sle][qam] test fails in ant - new test never worked on SLES
@okurz, could you please merge the pull request that resolves the issue?
https://github.com/os-autoinst/os-autoins...
02:47 pm openQA Tests action #44453 (Feedback): [sle][qam] test fails in ant - new test never worked on SLES
Ok, so I will not test this package for that sle version. I modified the test.
01:03 pm openQA Tests action #44306 (Resolved): [qam] test fails in ant due to com.sun.tools.javac.Main not being on th...
12:18 pm openQA Tests action #44453: [sle][qam] test fails in ant - new test never worked on SLES
okurz wrote:
> @geor, are you "George Gkioulis <ggkioulis@suse.com>"? Can you please take a look into this issue urg...

23/11/2018

04:23 pm openQA Tests action #44306 (Closed): [qam] test fails in ant due to com.sun.tools.javac.Main not being on the ...
## Observation
openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
[ant](h...

Also available in: Atom