Project

General

Profile

action #97202

[qe-core] unschedule or softfail gnome_music

Added by mgrifalconi 9 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-08-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Update: gnome_music has been now disabled semi-permanently, not temporarily. The priority of the test is low within the desktop testing and it seems an update will not be issued any time soon for 15-SP3. The note is there in the job group and if you are motivated, feel free to try re-enabling it eg for 15-SP4 or newer.

Observation

There is a bug for it already: https://bugzilla.suse.com/show_bug.cgi?id=1188471
But we should either remove the test or softfail in the meantime to not block updates.

openQA test in scenario sle-15-Server-DVD-Incidents-x86_64-qam-allpatterns+addons@64bit fails in
gnome_music

Test suite description

All modules defined in SCC_ADDONS
#20201124: added chrony-pool-openSUSE due to 15SP1 QU5 failure https://openqa.suse.de/tests/5060854

Reproducible

Fails since (at least) Build :7648:java-1_8_0-openjdk.1529668640

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 9 months ago

  • Subject changed from [qe-core] test fails in gnome_music to [qe-core] unschedule or softfail gnome_music

#2 Updated by punkioudi 9 months ago

  • Assignee set to punkioudi

#3 Updated by punkioudi 9 months ago

Imo, it makes more sense to unschedule (temporarily) the test, at the failing sle versions. The only purpose of this test is to run the application gnome-music and the bug is that the application doesn't even start.

#5 Updated by punkioudi 9 months ago

  • Status changed from New to Blocked

#6 Updated by okurz 9 months ago

  • Priority changed from Urgent to Normal

Discussed in weekly QE sync together. This ticket showed up violating the SLO for urgent tickets. We agreed that the ticket is actually not urgent according to these criteria. See https://progress.opensuse.org/projects/openqatests/wiki#SLOs-service-level-objectives for details

#7 Updated by tjyrinki_suse 3 months ago

  • Description updated (diff)
  • Status changed from Blocked to Resolved

I'm deeming the temporary disabling as semi-permanent and enough to resolve this ticket. Added a note at the top of the description as this ticket is referenced from the job group.

Also available in: Atom PDF