Project

General

Profile

Actions

action #93991

open

[sle][Migration][backlog] investigate service check another solution

Added by coolgw about 3 years ago. Updated 4 months ago.

Status:
New
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2021-06-15
Due date:
% Done:

0%

Estimated time:
20.00 h
Difficulty:

Description

This ticket used for investigate following items:
1)Is that possible call autoinst::loadtest dynamic, insert module during case running.
2)This solution can work or not in openqa.

Actions #1

Updated by coolgw about 3 years ago

/usr/share/openqa/script/openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/autoload http://openqa.suse.de/tests/5990794

Created job #6250270: sle-15-SP3-Online-x86_64-Build187.1-apparmor@64bit -> http://openqa.suse.de/t6250270

result show aa_status ONLY can added into the tail of schedule!!

Actions #2

Updated by leli about 3 years ago

  • Subject changed from [sle][Migration][SLE15SP3] investigate service check another solution to [sle][Migration][SLE15SP4] investigate service check another solution
Actions #3

Updated by okurz almost 3 years ago

  • Category set to Enhancement to existing tests
Actions #4

Updated by leli almost 3 years ago

  • Status changed from New to Rejected

Reject it since now it is now very needed for us and we can re-open it when we have much resource to work on it.

Actions #5

Updated by coolgw almost 3 years ago

  • Status changed from Rejected to New

Reject it since now it is now very needed => not very needed?

-----Original Message-----
From: redmine@opensuse.org redmine@opensuse.org
Sent: 2021年8月24日 18:00
Subject: openQA Tests - action #93991 [sle][Migration][SLE15SP4] investigate service check another solution

[openSUSE Tracker]
Issue #93991 has been updated by leli.

Status changed from New to Rejected

Reject it since now it is now very needed for us and we can re-open it when we have much resource to work on it.


action #93991: [sle][Migration][SLE15SP4] investigate service check another solution
https://progress.opensuse.org/issues/93991#change-437891

  • Author: coolgw
  • Status: Rejected
  • Priority: Normal
  • Assignee: coolgw
  • Category: Enhancement to existing tests
  • Target version:

* Difficulty:

This ticket used for investigate following items:
1)Is that possible call autoinst::loadtest dynamic, insert module during case running.
2)This solution can work or not in openqa.

--
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://progress.opensuse.org/my/account

Actions #6

Updated by leli almost 3 years ago

  • Subject changed from [sle][Migration][SLE15SP4] investigate service check another solution to [sle][Migration][backlog] investigate service check another solution

Move it to backlog since no resource for now.

Actions #7

Updated by coolgw about 2 years ago

we plan new design for regression check, once this is done for regression group, i suppose this ticket can be closed

Actions #8

Updated by slo-gin 4 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions

Also available in: Atom PDF