Project

General

Profile

action #92560

[qe-sap][qem][sap]test fails in partitioning_firstdisk

Added by mgrifalconi 7 months ago. Updated 3 months ago.

Status:
New
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test is failing from since there is history. The poo linked to it was wrong.
I tried to create some needles (/dev/pmem4 and 5 selected ) but did not help. Needs some more look into how the test work.

openQA test in scenario sle-15-Server-DVD-SAP-Incidents-x86_64-qam-sles4sap_online_dvd_gnome_hana_nvdimm@64bit-ipmi-nvdimm fails in
partitioning_firstdisk

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build :16780:habootstrap-formula

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 5 months ago

  • Subject changed from [qam][sap]test fails in partitioning_firstdisk to [qem][sap]test fails in partitioning_firstdisk
  • Assignee set to jadamek
  • Start date deleted (2021-05-12)

#2 Updated by jadamek 5 months ago

Hello Timo, I'm in a exchange process, someone else than me can fix it for sure, please contact #qa-sap-ha.

#3 Updated by okurz 3 months ago

  • Subject changed from [qem][sap]test fails in partitioning_firstdisk to [qe-sap][qem][sap]test fails in partitioning_firstdisk

Using keyword "qe-sap" as verified by jmichel in weekly QE sync 2021-09-15

Also available in: Atom PDF