Project

General

Profile

action #91941

[qac] test fails in docker_runc

Added by ybonatakis 3 months ago. Updated 22 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-04-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Fabian Vogt favogt
10:28 AM
Veronika Svecova jun wang Yes, the conflict is expected. docker-runc is no longer used
10:34 AM
Marcus Rückert darix
10:28 AM
maybe we should provide/obsolete it then?
Fabian Vogt favogt
10:28 AM
The issue is that the openQA test tries to install it explicitly

openQA test in scenario sle-15-SP1-Server-DVD-Updates-s390x-mau-extratests-docker@s390x-kvm-sle12 fails in
docker_runc

Test suite description

Run docker console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20210429-1 (current job)

Expected result

Last good: 20210428-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ybonatakis 3 months ago

  • Status changed from In Progress to Feedback

#2 Updated by tjyrinki_suse 3 months ago

  • Subject changed from test fails in docker_runc to [qac] test fails in docker_runc

Also available in: Atom PDF