Project

General

Profile

Actions

action #91677

closed

[sporadic] test fails in validate_fs_table

Added by syrianidou_sofia almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
SUSE QA - SLE 15 SP3
Start date:
2021-04-24
Due date:
% Done:

0%

Estimated time:

Description

Observation

We are expecting both filesystems for root and home to be xfs as instructed in the test_data, but quite frequently, btrfs is selected, thus filesystem validation fails. We should stabilize the test to select xfs on every run.

openQA test in scenario sle-15-SP3-Online-s390x-xfs@s390x-kvm-sle12 fails in
validate_fs_table

Test suite description

Maintainer: QE Yast, QE Kernel

Installation test with explicit selection of "xfs" instead of default.

Reproducible

Fails since (at least) Build 176.1

Expected result

Last good: 174.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to qe-yam - action #91755: Split functionality for validating partitioning in partitions_validator_utils into more reusable functionsClosedJERiveraMoya2021-04-26

Actions
Actions #1

Updated by syrianidou_sofia almost 3 years ago

  • Project changed from openQA Tests to qe-yam
  • Category deleted (Bugs in existing tests)
Actions #2

Updated by oorlov almost 3 years ago

  • Target version set to SLE 15 SP3
Actions #3

Updated by JERiveraMoya almost 3 years ago

  • Related to action #91755: Split functionality for validating partitioning in partitions_validator_utils into more reusable functions added
Actions #4

Updated by JERiveraMoya almost 3 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF