Project

General

Profile

action #90329

[qe-core] 15SP2 QU - test fails in raid_gpt on ppc64le

Added by tjyrinki_suse 5 months ago. Updated 29 days ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Full-QR-ppc64le-RAID0@ppc64le-no-tmpfs fails in
raid_gpt

This used to work earlier, now complains about "select at least two devices" so something has changed. Whether it's a test issue (this ticket) or product bug (to be filed if investigation shows that) is to be seen.

These steps look equal so I'm not sure why it fails:
fail: https://openqa.suse.de/tests/latest?arch=ppc64le&distri=sle&flavor=Full-QR&machine=ppc64le-no-tmpfs&test=RAID0&version=15-SP2#step/raid_gpt/96
pass: https://openqa.suse.de/tests/5446298#step/raid_gpt/96

Test suite description

Maintainer: slindomansilla, jrauch

Installation of RAID0 using expert partitioner

Reproducible

Fails since (at least) Build 383.6

Expected result

Last good: 383.6 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #95117: [qe-core] figure out how to reduce the dependencies on other team's scenarios/test modules.Workable2021-07-06

History

#1 Updated by tjyrinki_suse 5 months ago

  • Description updated (diff)

#2 Updated by tjyrinki_suse 5 months ago

  • Priority changed from Urgent to High
  • Target version set to QE-Core: Ready

#3 Updated by geor 4 months ago

  • Status changed from Workable to In Progress
  • Assignee set to geor

#4 Updated by geor 4 months ago

  • % Done changed from 0 to 50

#5 Updated by tjyrinki_suse 4 months ago

  • Parent task set to #90149

#6 Updated by geor 3 months ago

  • Status changed from In Progress to Blocked

blocked by https://progress.opensuse.org/issues/91899.

Can no longer reproduce because of preceding failure.

#7 Updated by geor 3 months ago

  • Status changed from Blocked to In Progress

Blocking issue resolved

#8 Updated by geor 2 months ago

  • % Done changed from 50 to 90

Alexander Orlov fixed this on the yast side, PR will be available by next week.

#9 Updated by geor about 2 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

The failing module has been replaced.
Resolved by Alexander Orlov with this PR

#10 Updated by szarate 29 days ago

  • Related to action #95117: [qe-core] figure out how to reduce the dependencies on other team's scenarios/test modules. added

Also available in: Atom PDF