Project

General

Profile

action #89455

[qe-asg][qem][ha] test fails in qnetd - 15-SP2, 15-SP1, 15-GA

Added by mgrifalconi 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-HA-Updates-x86_64-ha_qdevice_node2@64bit fails in
qnetd

Test suite description

Reproducible

Fails since (at least) Build 20210304-1 (current job)

Expected result

Last good: 20210303-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 5 months ago

  • Subject changed from test fails in qnetd - 15-SP2, 15-SP1, 15-GA to [qe-asg][qem][ha] test fails in qnetd - 15-SP2, 15-SP1, 15-GA
  • Assignee set to jadamek
  • Start date deleted (2021-03-04)

#2 Updated by jadamek 5 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

We have converted the qdevice/qnetd test to YAML yesterday and we forgot to update the TestRepo jobgroup.
It's done now through: https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/80
The tests passed on the last build:
15-SP2: https://openqa.suse.de/tests/5593356
15-SP1: https://openqa.suse.de/tests/5593370
15: https://openqa.suse.de/tests/5599951

Also available in: Atom PDF