Project

General

Profile

action #88582

action #68636: Create regression test for flatpak

test fails in flatpak - steam not found on aarch64

Added by ggardet_arm about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-02-15
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-desktopapps-other-x11@aarch64 fails in
flatpak

steam is not found on aarch64

Test suite description

Reproducible

Fails since (at least) Build 20201217

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ph03nix about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to ph03nix
  • Priority changed from Normal to High

#2 Updated by ph03nix about 2 months ago

  • Parent task set to #68636

#3 Updated by ph03nix about 2 months ago

  • Has duplicate action #88585: Fix flatpak issues on x86_64 added

#4 Updated by ph03nix about 2 months ago

ggardet_arm - does it make sense to run flatpak on aarch64 at the moment?

#5 Updated by ggardet_arm about 2 months ago

ph03nix wrote:

ggardet_arm - does it make sense to run flatpak on aarch64 at the moment?

Yes, it does. I see no reason to exclude flatpak from aarch64.

#6 Updated by ph03nix about 2 months ago

  • Has duplicate deleted (action #88585: Fix flatpak issues on x86_64)

#7 Updated by ph03nix about 2 months ago

ggardet_arm wrote:

ph03nix wrote:

ggardet_arm - does it make sense to run flatpak on aarch64 at the moment?

Yes, it does. I see no reason to exclude flatpak from aarch64.

Thanks, then I'm gonna have a look how to modify it to work on aarch64 as well +1

#8 Updated by ph03nix about 2 months ago

Switching from steam to VLC should fix the issue, as there is an aarch64 version available. Also VLC is expected to be stable enough for this query.

#10 Updated by ph03nix about 2 months ago

  • Status changed from In Progress to Resolved

Since the x86_64 runs and the verification runs are passing I consider this as resolved. Feel free to reopen it or contact me directly, if this is causing more trouble.

Also available in: Atom PDF