Project

General

Profile

action #68636

Create regression test for flatpak

Added by ph03nix 9 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
New test
Target version:
-
Start date:
2021-02-15
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:

Description

Flatpak is broken on a fresh Leap 15.2 instance: https://bugzilla.opensuse.org/show_bug.cgi?id=1172953 and https://bugzilla.opensuse.org/show_bug.cgi?id=1173706.

If the community finds it useful, I would volunteer for a flatpak regression test in openQA to track similar issues in the future.


Subtasks

action #88582: test fails in flatpak - steam not found on aarch64Resolvedph03nix

action #88585: Fix flatpak issues on x86_64Resolvedph03nix

History

#1 Updated by okurz 9 months ago

Cool idea! I am happy to provide support as well when you want to provide a test

#2 Updated by SLindoMansilla 9 months ago

  • Subject changed from Suggestion: Create regression test for flatpak to [opensuse] Suggestion: Create regression test for flatpak

#3 Updated by ph03nix 8 months ago

Isn't that me? :-)

I started to tinker a bit around on this, but due to other tasks and vacation didn't made too much progress yet (it's not stale though!)

#4 Updated by ph03nix about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to ph03nix

#5 Updated by ph03nix about 2 months ago

  • Subject changed from [opensuse] Suggestion: Create regression test for flatpak to Create regression test for flatpak

#7 Updated by ph03nix about 2 months ago

  • % Done changed from 50 to 100

Merged. Let's see on Monday if everything is OK.

#8 Updated by ph03nix about 2 months ago

Fixes are pushed and the issue should be resolved in tomorrow's runs.

#9 Updated by ph03nix about 2 months ago

  • Status changed from In Progress to Resolved

Fix is in place, considering this as resolved.

Also available in: Atom PDF