Project

General

Profile

action #88585

action #68636: Create regression test for flatpak

Fix flatpak issues on x86_64

Added by ph03nix about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-02-15
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-other-x11@64bit fails in
flatpak

Test suite description

Reproducible

Fails since (at least) Build 20201115

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ggardet_arm about 2 months ago

Is it a duplicate of https://progress.opensuse.org/issues/88582 or do you target x86 with this ticket?

#2 Updated by ph03nix about 2 months ago

  • Status changed from In Progress to Rejected

ggardet_arm wrote:

Is it a duplicate of https://progress.opensuse.org/issues/88582 or do you target x86 with this ticket?

It is, I close this one.

#3 Updated by ph03nix about 2 months ago

  • Is duplicate of action #88582: test fails in flatpak - steam not found on aarch64 added

#4 Updated by ph03nix about 2 months ago

  • Subject changed from Fix flatpak issues on aarch64 to Fix flatpak issues on x86_64
  • Status changed from Rejected to In Progress

Reopening this issue for x86_64. But it looks like that the needles have been forgotten. Should be an easy fix.

#5 Updated by ph03nix about 2 months ago

  • Is duplicate of deleted (action #88582: test fails in flatpak - steam not found on aarch64)

#6 Updated by ph03nix about 2 months ago

  • Parent task set to #68636

#7 Updated by ph03nix about 2 months ago

  • % Done changed from 0 to 100

#8 Updated by ph03nix about 2 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF