Project

General

Profile

action #81248

test fails in snapshots_small_root on aarch64

Added by syrianidou_sofia 10 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
High
Assignee:
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-12-21
Due date:
% Done:

0%

Estimated time:

Description

Observation

The warning for small root partition is successfully handled, but the cancellation of the partitioning is not taking effect, so the module is expecting for a second warning, related to losing changes, tries to press "yes" and receives the following error:

Test died: Timed out: 

Not Found
{ "error" : "Widget not found" }

http://localhost:39106/v1/widgets?action=press&id=yes at /var/lib/openqa/cache/openqa.suse.de/tests/sle/lib/YuiRestClient/Http/HttpClient.pm line 35.

Seems that the "cancel" button is not pressed.

openQA test in scenario sle-15-SP3-Online-aarch64-btrfs+warnings@aarch64 fails in
snapshots_small_root

Test suite description

Test for feature with insufficient disk space on btrfs partition with snapshots.

Reproducible

Fails since (at least) Build 109.1

Expected result

Last good: 102.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia 10 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by okurz 10 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: btrfs+warnings
https://openqa.suse.de/tests/5240327

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by riafarov 9 months ago

  • Target version set to SLE 15 SP3

Looks like we have wrong expectations for arm

#4 Updated by riafarov 9 months ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Will be addressed as a part of #78007 which is still in progress.

Also available in: Atom PDF