Project

General

Profile

action #71842

[y][powervm] select_patterns does not select software link

Added by ybonatakis 12 months ago. Updated 11 months ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-09-24
Due date:
2020-10-20
% Done:

0%

Estimated time:
5.00 h

Description

Observation

ssh with x forwarding is known to perform worse than vnc, and problem is that we start to tab before screen is fully loaded.

Straight forward solutions:

  • do more tabbing and get to software section eventually
  • sync and validate that screen is loaded ( we might be able to simply reuse installation-settings-overview-loaded from tests/installation/installation_overview.pm module )
  • sync and validate that there is no "analyzing your system" label to be sure that screen is loaded

openQA test in scenario sle-15-SP3-Online-ppc64le-ssh-X@ppc64le-hmc-single-disk fails in
select_patterns

Test suite description

Conduct an installation using ssh with X-Forwarding. Might only be effective for zVM and powerVM

Reproducible

Fails since (at least) Build 13.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov 12 months ago

  • Due date set to 2020-10-20
  • Target version set to SLE 15 SP3

#2 Updated by riafarov 12 months ago

  • Subject changed from [y][ppc64le-hmc-single-disk] select_patterns does not select software link to [y][powervm] select_patterns does not select software link
  • Description updated (diff)
  • Status changed from New to Workable
  • Estimated time set to 5.00 h

#3 Updated by riafarov 12 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#4 Updated by JERiveraMoya 11 months ago

  • Status changed from Workable to In Progress
  • Assignee set to JERiveraMoya

#5 Updated by JERiveraMoya 11 months ago

  • Status changed from In Progress to Feedback

#6 Updated by JERiveraMoya 11 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF