Project

General

Profile

action #71653

[y][timeboxed:20h] Investigate sporadic failure in prepare_test_data

Added by syrianidou_sofia about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-09-22
Due date:
2020-10-06
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

yast2_gui@svirt-xen-hvm fails sporadically in prepare_test_data module. The SUT seems to hung during splash screen.

openQA test in scenario sle-15-SP3-Online-x86_64-yast2_gui@svirt-xen-hvm fails in
prepare_test_data

Test suite description

Maintainer: zluo, riafarov

Test for yast2 UI, GUI only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.

Reproducible

Fails since (at least) Build 42.1 (current job)

Expected result

Last good: 36.5 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov about 1 year ago

  • Due date set to 2020-10-06
  • Priority changed from Normal to High

#2 Updated by riafarov about 1 year ago

  • Subject changed from [y] Investigate sporadic failure in prepare_test_data to [y][timeboxed:20h] Investigate sporadic failure in prepare_test_data
  • Status changed from New to Workable
  • Target version set to SLE 15 SP3

#3 Updated by syrianidou_sofia about 1 year ago

  • Status changed from Workable to In Progress
  • Assignee set to syrianidou_sofia

#4 Updated by syrianidou_sofia about 1 year ago

  • Status changed from In Progress to Resolved

It seems to be a problem with infrastructure. I have opened :
https://progress.opensuse.org/issues/72184

#5 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: yast2_gui@svirt-xen-hvm
https://openqa.suse.de/tests/4888011

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#6 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: yast2_gui@svirt-xen-hvm
https://openqa.suse.de/tests/5025697

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF