Project

General

Profile

action #71434

[qam][maint][docker] test fails in docker_image: Test died: command 'docker pull registry.suse.de/suse/sle-12-sp5/docker/update/cr/images/suse/sles12sp5' failed

Added by vsvecova almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-09-16
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

Test died: command 'docker pull registry.suse.de/suse/sle-12-sp5/docker/update/cr/images/suse/sles12sp5' failed

openQA test in scenario sle-12-SP5-Server-DVD-Incidents-x86_64-mau-extratests-docker@64bit fails in
docker_image

Test suite description

Run docker console tests against aggregated test repo

Reproducible

Fails since (at least) Build :16436:apache2

Expected result

Last good: :16332:bdftopcf (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse almost 2 years ago

  • Status changed from New to Workable

#2 Updated by dzedro almost 2 years ago

  • Priority changed from Normal to Urgent

Constantly failing docker_image test is excluded from 12-SP[345] incidents.

#3 Updated by punkioudi over 1 year ago

  • Assignee set to punkioudi

#4 Updated by punkioudi over 1 year ago

  • Status changed from Workable to In Progress
  • % Done changed from 0 to 50

Latest run of docker_image on SLE12-SP5 Incidents now passes : https://openqa.suse.de/tests/4800469
I will keep it open until middle of next week, to check that there are no further issues occuring and if it goes fine, I will close the ticket.

#5 Updated by punkioudi over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF