Project

General

Profile

action #70897

[y] test fails in first_boot after autoyast/firstrun

Added by dimstar about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-09-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_firstboot@64bit fails in
first_boot

According the test description, the test supposedly ends up on a GDM screen, which it does. But first_boot seems not to be aware of this and is expecting an auto-logged in system.

Test suite description

Smoke test for YaST2 Firstboot module, boot an existing image, enable YaST2 Firstboot after successful login to the SUT and reboot again. SUT should boot to YaST2 Firstboot wizard, go through all Firstboot tabs, configure root and user accounts. SUT should end up in GDM screen after exiting YaST2 Firstboot.

Reproducible

Fails since (at least) Build 20191128

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #70597: [y] test fails in yast2_firstboot, autologin is disabled, was enabled beforeResolved2020-08-272020-09-22

History

#1 Updated by dimstar about 2 years ago

  • Subject changed from test fails in first_boot to test fails in first_boot after autoyast/firstrun

#2 Updated by dimstar about 2 years ago

  • Subject changed from test fails in first_boot after autoyast/firstrun to [y] test fails in first_boot after autoyast/firstrun

#3 Updated by riafarov about 2 years ago

  • Is duplicate of action #70597: [y] test fails in yast2_firstboot, autologin is disabled, was enabled before added

#4 Updated by riafarov about 2 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Rejecting in favor of #70597, where this issue will be addressed.

Also available in: Atom PDF