Project

General

Profile

action #70441

[qe-core][qem] test fails in firefox - Missing clicks and keys due to slow performance of aarch64 workers

Added by SLindoMansilla over 1 year ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Acceptance criteria

  • To be defined

Reproducible

  • Fails in scenario opensuse-15.2-GNOME-Live-aarch64-gnome-live@USBboot_aarch64
  • Current occurrence: 1.28
  • Last good: 1.2
  • latest

Workaround

  • Restart the failing job

Related issues

Related to openQA Tests - action #80628: [qe-core][opensuse][upgrade][sporadic][needs-refining] firefox: very frequently does not show the top menu bar auto_review:"(?s)HDD_1.*opensuse-42.*no candidate needle.*firefox-top-bar-highlighted.*matched"New

History

#1 Updated by SLindoMansilla over 1 year ago

  • Due date set to 2020-09-25

Since this PR was merged: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10847 No missing keys/clicks are reproduced.
Waiting one month before rejecting this ticket.

#2 Updated by dzedro about 1 year ago

SLindoMansilla wrote:

Since this PR was merged: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10847 No missing keys/clicks are reproduced.
Waiting one month before rejecting this ticket.

Really ? https://openqa.suse.de/tests/4620375#step/firefox/12

#3 Updated by SLindoMansilla about 1 year ago

  • Subject changed from [u] test fails in firefox - Missing clicks and keys due to slow performance of aarch64 workers to [u][qam] test fails in firefox - Missing clicks and keys due to slow performance of aarch64 workers

dzedro wrote:

https://openqa.suse.de/tests/4620375#step/firefox/12

Top bar was shown, but it disappeared later when looking for help menu.

#4 Updated by SLindoMansilla about 1 year ago

  • Assignee set to SLindoMansilla

#5 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome-live
https://openqa.opensuse.org/tests/1424748

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#6 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome-live
https://openqa.opensuse.org/tests/1444293

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#7 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [u][qam] test fails in firefox - Missing clicks and keys due to slow performance of aarch64 workers to [qe-core][qam] test fails in firefox - Missing clicks and keys due to slow performance of aarch64 workers

#8 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qe-core][qam] test fails in firefox - Missing clicks and keys due to slow performance of aarch64 workers to [qe-core][qem] test fails in firefox - Missing clicks and keys due to slow performance of aarch64 workers

#9 Updated by tjyrinki_suse about 1 year ago

  • Status changed from New to Workable

#10 Updated by okurz 12 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: default
https://openqa.suse.de/tests/5162179

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#11 Updated by openqa_review 11 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: default
https://openqa.suse.de/tests/5250063

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#12 Updated by openqa_review 10 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: default@ppc64le-2g
https://openqa.suse.de/tests/5286057

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#13 Updated by SLindoMansilla 8 months ago

  • Due date deleted (2020-09-25)
  • Status changed from Workable to New
  • Assignee deleted (SLindoMansilla)

Now is hackweek.

No time to work on this :(

#14 Updated by tjyrinki_suse 7 months ago

  • Related to action #80628: [qe-core][opensuse][upgrade][sporadic][needs-refining] firefox: very frequently does not show the top menu bar auto_review:"(?s)HDD_1.*opensuse-42.*no candidate needle.*firefox-top-bar-highlighted.*matched" added

#15 Updated by tjyrinki_suse 7 months ago

  • Status changed from New to Resolved

This particular problem of missing click and keys not visible in the recent history.

Also available in: Atom PDF