Project

General

Profile

action #68788

[qe-core][qem][maint][firefox]test fails in firefox

Added by punkioudi over 1 year ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2020-07-09
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Desktop-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
firefox

Test suite description

Default system config with all patterns enabled.
Due changes in autoyast profile size of HDD incerased to 40GB

Reproducible

Fails since (at least) Build 20200707-2

Expected result

Last good: 20200707-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by punkioudi about 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 80 to 100

#3 Updated by dzedro about 1 year ago

  • Status changed from Resolved to In Progress
  • Assignee changed from punkioudi to dzedro

#4 Updated by tjyrinki_suse 12 months ago

  • Subject changed from [qam][maint][firefox]test fails in firefox to [qe-core][qam][maint][firefox]test fails in firefox

#5 Updated by tjyrinki_suse 11 months ago

  • Subject changed from [qe-core][qam][maint][firefox]test fails in firefox to [qe-core][qem][maint][firefox]test fails in firefox

#6 Updated by dzedro about 1 month ago

  • Status changed from In Progress to Resolved

For new failures will be new tickets.

#7 Updated by szarate about 1 month ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF