Project

General

Profile

action #65480

[sle][functional][u] test fails in boot_to_desktop

Added by zluo over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2020-04-09
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-s390x-extra_tests_textmode_phub@s390x-kvm-sle15 fails in
boot_to_desktop

Suggestion

  • The schedule is wrong, bootloader_zkvm should be schedule before boot_to_desktop (see extra_tests_textmode

Reproducible

Fails since (at least) Build 174.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Investigations

it looks like an issue with setup on s390x-kvm, failed already for wait_serial expected: "GNU GRUB"


Related issues

Related to openQA Tests - action #65070: [functional][u] test fails in boot_to_desktop on new extra_tests_textmode_containers@s390x-kvm-sle12 Resolved2020-03-31

History

#1 Updated by SLindoMansilla over 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Target version set to Milestone 30
  • Estimated time set to 42.00 h

#2 Updated by dheidler over 1 year ago

  • Assignee set to dheidler

#3 Updated by dheidler over 1 year ago

  • Status changed from Workable to In Progress

#4 Updated by dheidler over 1 year ago

  • Status changed from In Progress to Feedback

#5 Updated by dheidler over 1 year ago

  • Status changed from Feedback to Resolved

#6 Updated by szarate over 1 year ago

  • Related to action #65070: [functional][u] test fails in boot_to_desktop on new extra_tests_textmode_containers@s390x-kvm-sle12 added

Also available in: Atom PDF