Project

General

Profile

action #65070

[functional][u] test fails in boot_to_desktop on new extra_tests_textmode_containers@s390x-kvm-sle12

Added by dheidler over 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-s390x-extra_tests_textmode_containers@s390x-kvm-sle12 fails in
boot_to_desktop

Test suite description

Maintainer: slindomansilla. Extra tests about CLI software in container module

Reproducible

Fails since (at least) Build 167.5 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Error: # Test died: Could not find login prompt at /var/lib/openqa/cache/openqa.suse.de/tests/sle/lib/utils.pm line 140.


Related issues

Related to openQA Tests - action #65013: [qe-core][functional] test fails in svirt_upload_assets - Command is typed before the shell is ready, causing indefined behavior (missing key)Rejected2020-03-30

Related to openQA Tests - action #65480: [sle][functional][u] test fails in boot_to_desktopResolved2020-04-09

History

#1 Updated by SLindoMansilla over 1 year ago

  • Related to action #65013: [qe-core][functional] test fails in svirt_upload_assets - Command is typed before the shell is ready, causing indefined behavior (missing key) added

#2 Updated by SLindoMansilla over 1 year ago

  • Status changed from New to Blocked
  • Assignee set to szarate

Waiting for #65013

#3 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_textmode_containers
https://openqa.suse.de/tests/4135769

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#5 Updated by szarate over 1 year ago

  • Related to action #65480: [sle][functional][u] test fails in boot_to_desktop added

#6 Updated by szarate over 1 year ago

  • Status changed from Blocked to In Progress

#8 Updated by szarate 11 months ago

  • Status changed from In Progress to Resolved

This was resolved long ago

Also available in: Atom PDF