Project

General

Profile

action #64469

[sle][functional][u] test fails in consoletest_finish

Added by zluo over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2020-03-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-ppc64le-cryptlvm_minimal_x@ppc64le fails in
consoletest_finish

Test suite description

Maintainer: okurz

Combination of "cryptlvm" and "minimal_x".

(crypt-)LVM installations can take longer, especially on non-x86_64 architectures.

Reproducible

Fails since (at least) Build 155.1 (current job)

Expected result

Last good: 154.1 (or more recent)

Further details

Always latest result in this scenario: latest

I could not find OOM issue in the logs, so this is a different issue than reported in https://bugzilla.suse.com/show_bug.cgi?id=1158259

this could be related to Authentication failure:

15 Mar 12 06:21:24 susetest unix2_chkpwd[17673]: pam_authenticate(xscreensaver, bernhard): Authentication failure

16 Mar 12 06:21:29 susetest unix2_chkpwd[17674]: pam_authenticate(xscreensaver, root): Authentication failure


Related issues

Related to openQA Tests - action #91545: [opensuse][qe-core] Upgrade tests: stall detected (consoletest_finish)Resolved

Is duplicate of openQA Tests - action #60989: [qe-core][functional][opensuse] test fails in consoletest_finish - ensure_unlocked_desktop unreliableResolved

History

#1 Updated by SLindoMansilla over 1 year ago

  • Subject changed from [sle][funccctional][u] test fails in consoletest_finish to [sle][functional][u] test fails in consoletest_finish

#2 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: textmode
https://openqa.suse.de/tests/4261351

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by SLindoMansilla over 1 year ago

  • Is duplicate of action #60989: [qe-core][functional][opensuse] test fails in consoletest_finish - ensure_unlocked_desktop unreliable added

#4 Updated by SLindoMansilla over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla
  • Target version set to Milestone 30

Duplicate

#5 Updated by tjyrinki_suse 7 months ago

  • Related to action #91545: [opensuse][qe-core] Upgrade tests: stall detected (consoletest_finish) added

Also available in: Atom PDF