Project

General

Profile

action #63715

Extend openQA test for bug #1140040

Added by aschnell almost 3 years ago. Updated about 1 year ago.

Status:
New
Priority:
Low
Assignee:
-
Target version:
Start date:
2020-02-21
Due date:
% Done:

0%

Estimated time:

Description

YaST was extended to allow installation of packages needed for storage probing. That also fixed bug #1140040 but surely the openQA test must be updated.

History

#1 Updated by okurz almost 3 years ago

  • Project changed from QA to openQA Tests
  • Subject changed from extend openQA test for bug #1140040 to [functional][y] extend openQA test for bug #1140040
  • Category set to Enhancement to existing tests

there is a specific redmine sub-project for "openQA tests". Let me fix that for this ticket. Also we can assign to the team "QSF-YaST" directly with the subject line tags "[functional][y]".

#2 Updated by riafarov over 2 years ago

  • Target version set to future

#3 Updated by riafarov about 2 years ago

  • Project changed from openQA Tests to qe-yam
  • Subject changed from [functional][y] extend openQA test for bug #1140040 to Extend openQA test for bug #1140040
  • Category deleted (Enhancement to existing tests)

#4 Updated by okurz about 1 year ago

  • Priority changed from Normal to Low

This ticket was set to "Normal" priority but was not updated within the SLO period for "Normal" tickets (365 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives. The ticket will be set to the next lower priority of "Low" as discussed with qe-yast PO oorlov (https://suse.slack.com/archives/C02LECV2R0X/p1636974668013200)

Also available in: Atom PDF