Project

General

Profile

action #62471

[qe-core][qem] systemd test fails in test_09_issue_2691

Added by dzedro almost 2 years ago. Updated 8 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-02-17
Due date:
2021-02-17
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-mau-systemd@64bit fails in
test_09_issue_2691

Test suite description

Reproducible

Fails since (at least) Build 20200113-2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Workable

#2 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qam] systemd test fails in test_09_issue_2691 to [qe-core][qam] systemd test fails in test_09_issue_2691

#3 Updated by tjyrinki_suse about 1 year ago

#4 Updated by tjyrinki_suse about 1 year ago

  • Priority changed from Normal to High

#5 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qe-core][qam] systemd test fails in test_09_issue_2691 to [qe-core][qem] systemd test fails in test_09_issue_2691

#6 Updated by tjyrinki_suse 10 months ago

  • Start date deleted (2020-01-21)
  • Parent task set to #66400

#7 Updated by szarate 10 months ago

  • Due date set to 2021-02-17
  • Start date set to 2021-02-17
  • Follows action #88648: [qe-core][qem][systemd] qa_test_systemd fails in check-lvm2-lvmetad and check-named added

#8 Updated by szarate 10 months ago

  • Priority changed from High to Normal

#9 Updated by geor 10 months ago

  • Follows deleted (action #88648: [qe-core][qem][systemd] qa_test_systemd fails in check-lvm2-lvmetad and check-named)

#10 Updated by geor 10 months ago

I unlinked this poo from poo#88648 because it concerns systemd-qa-testsuite whereas #88648 concerns qa_test_systemd.
So both tickets can be worked independently from one another.

#11 Updated by geor 9 months ago

  • Parent task deleted (#66400)

Same point again, I removed the parent task entry poo#66400 because the parent task concerns the qa_test_systemd package whereas this ticket concerns the systemd-qa-testsuite package.

#12 Updated by tjyrinki_suse 8 months ago

  • Status changed from Workable to Rejected

This has not been executed anywhere since those 15 GA times. Reportedly it was mentioned by Sergio (the maintainer of these tests) it's been there at openQA only for historical reasons, and that qa_test_systemd is replacing it.

Also available in: Atom PDF