Project

General

Profile

action #61931

[functiona][y] autoinst.xml is missing registration block in autoyast_reinstall

Added by ybonatakis almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2020-01-08
Due date:
2020-01-28
% Done:

0%

Estimated time:
5.00 h
Difficulty:

Description

Observation

The autoinst.xml which is created by the chained job is missing the block for the registration that is required for the Online Installer.

Scope is SLE 15 SP2, for other versions

The missing block looks like this

<suse_register>
  <do_registration config:type="boolean">true</do_registration>
  <email/>
  <reg_code>667ccc9ac65d705f</reg_code>
  <install_updates config:type="boolean">true</install_updates>
  <reg_server>http://all-120.1.proxy.scc.suse.de</reg_server>
</suse_register>

##Suggestions

  1. move the job to the Full medium
  2. modify the xml before the execution

openQA test in scenario sle-15-SP2-Online-aarch64-autoyast_reinstall@aarch64 fails in
installation

Test suite description

Parent job produces autoyast profile after successful completion. This test uses generated profile to do autoyast installation.

Reproducible

Fails since (at least) Build 120.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov almost 2 years ago

  • Due date set to 2020-01-28
  • Priority changed from Normal to High

#2 Updated by riafarov almost 2 years ago

  • Target version set to Milestone 30

#3 Updated by riafarov almost 2 years ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Estimated time set to 5.00 h

#4 Updated by JERiveraMoya almost 2 years ago

  • Assignee set to JERiveraMoya

#5 Updated by JERiveraMoya almost 2 years ago

  • Status changed from Workable to Feedback

#7 Updated by JERiveraMoya almost 2 years ago

  • Status changed from Feedback to Blocked

wrong paste.

#8 Updated by JERiveraMoya almost 2 years ago

  • Status changed from Blocked to Feedback

#10 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: autoyast_reinstall
https://openqa.suse.de/tests/3974427

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF