Project

General

Profile

action #61656

[functional][u] test fails in first_boot - Not enough time for the machine to boot

Added by SLindoMansilla about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

First boot expects login screen already.

openQA test in scenario sle-15-SP2-Online-s390x-smb+xfs@s390x-zVM-hsi-l3 fails in
first_boot

Test suite description

Maintainer: mgriessmeier@suse.com, thehejik@suse.com, okurz@suse.com

Test installation via samba server on o.s.d.
Configured smb+xfs in combination as xfs just to have some variety and cover xfs a bit more.

Reproducible

Fails since (at least) Build 99.1

Expected result

Last good: 97.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #61964: [functional][y][u] test fails in first_boot: system boots into textmode instead of gnomeResolved2020-01-092020-01-28

Blocks openQA Tests - action #57830: [qe-core][functional] Fix method s390base->cleanup_testsuiteRejected2019-10-09

History

#1 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: smb+xfs@s390x-zVM-hsi-l3
https://openqa.suse.de/tests/3731519

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by SLindoMansilla about 2 years ago

  • Blocks action #57830: [qe-core][functional] Fix method s390base->cleanup_testsuite added

#3 Updated by mgriessmeier about 2 years ago

  • Status changed from New to Rejected

after investigating we found the rootcause for this - see #61964

#4 Updated by mgriessmeier about 2 years ago

  • Has duplicate action #61964: [functional][y][u] test fails in first_boot: system boots into textmode instead of gnome added

Also available in: Atom PDF