Project

General

Profile

action #60497

[sle][functional][u]test fails in keymap_or_locale - root-console not matched

Added by zluo almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

it looks that we have problem with login for root-console.

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-default@64bit-ipmi fails in
keymap_or_locale

Test suite description

Maintainer: okurz

The standard scenario where we mainly just follow installation suggestions without any adjustments.

Reproducible

Fails since (at least) Build 0126

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #59843: [spvm][kernel][openqa] test fails in coredump_collect - multiple select_console failsResolved2019-11-14

Related to openQA Tests - action #60500: [sle][functional][u] - default@64bit-ipmi scheduled for SLES 15 SP2Rejected2019-12-02

History

#1 Updated by pcervinka over 1 year ago

  • Related to action #59843: [spvm][kernel][openqa] test fails in coredump_collect - multiple select_console fails added

#3 Updated by okurz over 1 year ago

  • Related to action #60500: [sle][functional][u] - default@64bit-ipmi scheduled for SLES 15 SP2 added

#4 Updated by okurz over 1 year ago

  • Status changed from New to Resolved
  • Assignee set to pcervinka

pcervinka thx. There is no verification as the mentioned scenario is for released SLE12SP5 and on SLE15SP2 it does not exist -> #60500 . Assuming resolved

Also available in: Atom PDF