Project

General

Profile

action #58847

False positive in user_settings

Added by ggardet_arm almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-aarch64-create_hdd_xfce@aarch64 fails in
user_settings

The test pass whereas 'm' and 'w' are lowercase.

Test suite description

Reproducible

Fails since (at least) Build 31.1

Expected result

Last good: 28.5 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #46190: [functional][u] test fails in user_settings - mistyping in Username (lowercase instead of uppercase) Resolved2019-01-15

History

#1 Updated by okurz almost 2 years ago

  • Is duplicate of action #46190: [functional][u] test fails in user_settings - mistyping in Username (lowercase instead of uppercase) added

#2 Updated by okurz almost 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF